Connectivity Disruption between Total Expert and Blend

Incident Report for Total Expert

Resolved

This issue has been resolved.
Posted Sep 08, 2026 - 11:46 CDT

Monitoring

After investigation we have shared our findings with Blend, partnering towards a resolution and continuing to monitor.
Posted Sep 04, 2026 - 17:20 CDT

Investigating

We are currently experiencing connectivity issues affecting the integration between Total Expert and Blend.
We apologize for any inconvenience this may cause and will provide further updates as new information becomes available.
Posted Sep 04, 2026 - 16:44 CDT
This incident affected: Core Platform (API).