Outbound Notifications Outage
Incident Report for Total Expert
Resolved
The backlog of events have been processed and we are considering this resolved.
Posted Apr 04, 2024 - 18:35 CDT
Monitoring
A fix has been implemented and we're processing outbound web hooks again. There is a small backlog that we are working through and we will monitor this until we have caught up.
Posted Apr 04, 2024 - 15:57 CDT
Update
We are testing a fix for the issue. We will provide another update within 3 hours.
Posted Apr 04, 2024 - 13:00 CDT
Identified
Outbound web hooks are currently disabled. We have identified the issue and this only affects customer web hook subscriptions in our event processing. We will provide an update within 3 hours.
Posted Apr 04, 2024 - 11:00 CDT
This incident affected: Core Platform (Event Processing).