Errors when creating leads and contacts
Incident Report for Total Expert
Resolved
Total Expert has pushed a fix for this issue. Functionality around the creation, editing, and transfer of leads and contacts has been restored. This incident has been fully resolved.
Posted Sep 13, 2023 - 11:05 CDT
Update
We are continuing to monitor the issue as well as working on a permanent solution.
Posted Sep 11, 2023 - 13:33 CDT
Monitoring
Functionality for lead generation in the platform has returned to normal operating levels. We have temporarily disabled the bulk change ownership feature until further investigation can be performed and feature performance can be improved. The time of impact was from 1:26pm CDT to 4:08pm CDT.
Posted Sep 08, 2023 - 16:24 CDT
Identified
Total Expert has identified the primary cause of the issue. We have mitigated the issue and are continuing to work on a resolution.
Posted Sep 08, 2023 - 16:17 CDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 16:12 CDT
Investigating
Total Expert is in the process of investigating an issue with creating and updating leads and contacts.
Posted Sep 08, 2023 - 15:49 CDT
This incident affected: Core Platform (API, Web Application) and Web Marketing (Lead Capture Apps, Single Property Websites).