Degraded Functionality: User activate/deactivate toggle grayed-out
Incident Report for Total Expert
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 17:43 CDT
Investigating
Currently the toggle that allows an admin to activate/deactivate a user is grayed-out. Admins do not have the ability to activate a currently de-activated user when logged into the UI nor can they determine if a user is active or inactive.
Posted Jul 28, 2023 - 14:42 CDT
This incident affected: Core Platform (Web Application).