Journey access settings are not being reflected appropriately

Incident Report for Total Expert

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 08:45 CDT

Monitoring

We have implemented a fix in our Production environment, and will continue to monitor the situation over the weekend.
Posted May 30, 2025 - 18:14 CDT

Update

At this time, we are confident we have discovered the most likely cause. We are actively working on a resolution.
Posted May 30, 2025 - 17:03 CDT

Identified

We have identified a likely cause, and will be implementing a fix.
Posted May 30, 2025 - 15:59 CDT

Investigating

We are investigating an issue with some users not being given access to Journeys when it looks like, according to access settings, the user should have access.
Posted May 30, 2025 - 14:48 CDT
This incident affected: Core Platform (Email Messages).