We are actively monitoring the rebuild of historical data related to this incident. During this process, some historical records may be temporarily unavailable. New activity and data created after the fix are processing normally. The rebuild is expected to take several days to complete. We will provide our next update within 7 days, or sooner if the timeline changes. We are continuing to monitor progress to ensure data integrity and system stability.
Posted Feb 26, 2026 - 14:51 CST
Monitoring
A fix has been implemented for the issue affecting the Activity API. We are actively monitoring the system to ensure outbound API items, including marketing webhooks, are processing as expected.
During this time, some requests may return 404 responses. This behavior is expected as systems stabilize.
Activity data generated during the outage window may be incomplete. However, all new activity data is processing successfully and is fully available.
We will continue to monitor and provide updates as needed.
Posted Feb 24, 2026 - 14:01 CST
Investigating
We are currently investigating an issue affecting the Activity API. Our team is assessing the scope and potential impact.
This issue may result in delays for API items, including marketing webhooks. We will provide additional updates as more information becomes available.