Loan Page Loading Error

Incident Report for Total Expert

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 09:32 CST

Identified

We have identified the cause of an issue affecting the Loans page that may prevent it from loading properly or displaying loan data. Our team is working on a fix. This issue is limited to page loading and display only, and no data has been lost.
Posted Jan 09, 2026 - 09:05 CST
This incident affected: Core Platform (Web Application).