Degraded Functionality: Email list page does not display for some users
Incident Report for Total Expert
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 11:34 CDT
Investigating
The /email/list page is not displaying for some users, it loads for a long period of time then either returns a "500 An unexpected error has occurred." screen.

Currently this isn't affecting all users.
Posted Jul 31, 2023 - 11:20 CDT
This incident affected: Core Platform (Web Application).