Inability to access saved media
Incident Report for Total Expert
Resolved
We have confirmed the service and functionality have been restored.
Posted Apr 25, 2024 - 11:15 CDT
Identified
We have identified the problem and are working on implementing a fix.
Posted Apr 25, 2024 - 10:33 CDT
Investigating
We are currently investigating an issue related to users not being able to access saved media items such as PDF files. This is also impacting the ability of users to generate and view new content.
Posted Apr 25, 2024 - 09:22 CDT
This incident affected: Core Platform (Web Application).