Degraded Functionality: Users unable to invite new co-marketing partners
Incident Report for Total Expert
Resolved
The incident has been resolved.
Posted Jul 28, 2023 - 14:41 CDT
Investigating
We are experiencing an issue with the create new co-marketing partner window. It is not allowing users to continue to the next stage in the process after the initial screen.
Posted Jul 28, 2023 - 13:58 CDT
This incident affected: Core Platform (Web Application).