EAPI Performance Degradation

Incident Report for Total Expert

Resolved

The incident has been resolved.
Posted Oct 07, 2025 - 18:10 CDT

Monitoring

We have taken steps to correct the degraded performance with our external API, and are currently monitoring system health to ensure the data is being processed and captured appropriately.
Posted Oct 07, 2025 - 16:04 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2025 - 15:39 CDT

Investigating

We have identified degraded performance with our External API resulting in delays to incoming data from Integration partners, including LOS data.
We are currently investigating the cause of this issue.
Posted Oct 07, 2025 - 15:33 CDT
This incident affected: Core Platform (API).