Errors Sending & Receiving SMS

Incident Report for Total Expert

Resolved

The outage has been repaired at our 3rd party provider and we can confirm there are no more errors on our end. Marking this incident as resolved, there will be no further updates.
Posted Apr 17, 2025 - 17:18 CDT

Identified

Portions of TotalExpert's SMS features rely on a 3rd party communications provider. This provider is currently experiencing an outage and it is impacting our ability to send and receive SMS. We will update this incident within the hour.
Posted Apr 17, 2025 - 16:15 CDT