Degraded Functionality: Users are receiving a 500 error when attempting to generate a PDF of print templates
Incident Report for Total Expert
Resolved
Currently we are not experiencing issues with the PDF generation and are considering this incident resolved.
Posted Aug 25, 2023 - 13:30 CDT
Investigating
We are currently experiencing errors when users are attempting to generate a PDF of a published print template. The system returns a 500 error and the PDF is not generated. We are working on resolving this issue and will update you when we have more information and when this has been resolved.
Posted Aug 24, 2023 - 16:31 CDT
This incident affected: Core Platform (Web Application).