Email sending delays
Incident Report for Total Expert
Resolved
This incident has been completely resolved since 7:26 PM CT.
Posted Aug 15, 2023 - 22:43 CDT
Monitoring
Delayed email sends are currently processing we are just under half way through the backlog. We expect all delayed emails to be sent within the next two hours. We will provide a final update once all delayed emails have been sent.
Posted Aug 15, 2023 - 16:24 CDT
Identified
We have identified a problem with our email sending system that is delaying the delivery of emails. Emails began being delayed between approximately 10:42 AM CT and 2:42 PM CT. We're actively working to get the delayed emails processed and delivered and will update as soon as we get processing. Emails sent after 2:42 AM CT are unaffected and being delivered normally.
Posted Aug 15, 2023 - 14:46 CDT
This incident affected: Core Platform (Email Messages).