Degraded Functionality: Unsubscribe link in marketing emails is not updating email subscription preferences
Incident Report for Total Expert
Resolved
A fix has been put in place for the email subscription preferences. This incident has been resolved.
Posted Aug 01, 2023 - 10:51 CDT
Investigating
The customer preference center is currently unable to update email subscription preferences. This applies to all emails sent from all orgs.
Posted Aug 01, 2023 - 09:16 CDT
This incident affected: Core Platform (Email Messages).