Event Processing Delayed
Incident Report for Total Expert
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 10:01 CDT
Monitoring
The majority of our backlog has been processed. The rest will process over night and we will provide another update in the morning.
Posted Apr 05, 2024 - 17:38 CDT
Update
We are still working through a backlog of messages. We expect to have the majority of the backlog caught up within the next 2hours and we will provide another update at that time.
Posted Apr 05, 2024 - 15:29 CDT
Update
We are working through a backlog of messages and will provide another update in 2 hours.
Posted Apr 05, 2024 - 13:43 CDT
Identified
We have identified an issue with our event processing. We are working towards a resolution and will update this incident in 2 hours.
Posted Apr 05, 2024 - 12:47 CDT
This incident affected: Core Platform (Event Processing).