Degraded Functionality: Campaign Email Delivery

Incident Report for Total Expert

Resolved

The issue impacting email delivery for some campaigns has been resolved. Our team identified the root cause and implemented a fix. All emails are now processing as expected.

Thank you for your patience.
Posted Feb 20, 2026 - 21:09 CST

Identified

We’ve identified the issue and implemented a fix. Emails for the impacted campaigns are now processing normally.
Posted Feb 20, 2026 - 20:46 CST

Investigating

We are currently looking into an issue that is impacting email delivery for some marketing campaigns (campaign builder and Journeys). At this time, SMS (text messages) and system notifications are not affected. We will provide updates as more information becomes available.
Posted Feb 20, 2026 - 19:00 CST
This incident affected: Core Platform (Email Messages).