Degraded Functionality: Email lists are failing to load for come users
Incident Report for Total Expert
Resolved
This issue has been resolved.
Posted Jan 16, 2024 - 14:06 CST
Investigating
We've discovered an issue affecting some users who are experiencing difficulties in accessing email lists, particularly when trying to send emails or examine statistics of past emails. We've implemented a temporary workaround, which will be communicated via in-platform messaging. Our team is actively working to fix this issue permanently and we will keep you informed with any further updates.
Posted Jan 16, 2024 - 12:51 CST
This incident affected: Core Platform (Email Messages).