Degraded Functionality: Leads sent to TE that utilize lead parsing are not being created
Incident Report for Total Expert
Resolved
This incident has been resolved. As this was an issue identified with the lead parsing only, any leads sent to TE during the outage were received and have been parsed and created as part of the resolution.
Posted Aug 11, 2023 - 11:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2023 - 08:31 CDT
Investigating
Currently we are experiencing an issue where all Lead Parse emails are not being parsed into new leads in the platform. We are working on this issue and will update the status as new information is available.
Posted Aug 10, 2023 - 14:26 CDT
This incident affected: Core Platform (Web Application).