Delay in external data imports
Incident Report for Total Expert
Resolved
Our queued sync events have caught up and are no longer delayed. Marking this resolved.
Posted Mar 27, 2024 - 13:10 CDT
Monitoring
We have implemented a fix and we expect the queue to finish later today. We will provide an update within 8 hours.
Posted Mar 27, 2024 - 11:18 CDT
Identified
We have identified the issue and are working to resolve. We will provide an update within the hour.
Posted Mar 27, 2024 - 10:40 CDT
Investigating
We are investigating an issue in our sync events for external data imports. This is causing a delay in their processing.
Posted Mar 27, 2024 - 10:31 CDT
This incident affected: Core Platform (Event Processing).